현재 위치
  1. 게시판
  2. Technical Support

Technical Support

Technical Support 입니다

게시판 상세
Red Giant 시스템 요구사항
큐브마켓 (ip:) 평점 0점   작성일 2019-10-24 추천 추천하기 조회수 67

Trapcode

 

동작 환경

After Effects / Premiere Pro


응용 프로그램

Adobe After Effects CC 2017 / CC2018 / CC2019

플러그인 기술 지원 제공은 Adobe의 “시스템 요구 사항에”로 이용이 전제가됩니다.

Adobe의 After Effects 시스템 요구 사항 및 아래의 표를 참조하여 After Effects의 동작 보증에서 플러그인을 이용하십시오.

또한 Adobe의 “시스템 요구 사항”에서 작동이 보장되지 않는 환경에서 플러그인을 사용할 때 발생하는 문제에 대한 지원 제공은 않으니 양해 바랍니다.


Premiere Pro * CC 2017 / CC2018 / CC2019
* Premiere Pro 관련은 Trapcode 3D Stroke, Trapcode Shine, Trapcode Starglow 만


OS
Windows 10
MacOS 10.11 /10.12 / 10.13 / 10.14
※ OS 버전에 대해서는 “After Effects 시스템 요구 사항”을 참조하십시오.


시스템 요구 사항

플러그인 기술 지원 제공은 Adobe의 “After Effects 시스템 요구 사항”에서의 이용을 전제로합니다.

“After Effects 시스템 요구 사항”을 참조하여 After Effects가 작동을 보증하는 시스템 구성에서 플러그인을 이용하십시오.

또한 Adobe의 “시스템 요구 사항”에서 작동이 보장되지 않는 환경에서 플러그인을 사용할 때 발생하는 문제에 대한 지원 제공은 않으니 양해 바랍니다.


지원 그래픽 카드

Trapcode Tao와 Trapcode Mir를 이용할 경우 OpenGL 2.0 이상을 지원하는 Nvidia 나 AMD의 1GB 이상의 VRAM을 탑재 한 그래픽 카드가 필수입니다.

고해상도의 프로젝트 파일의 경우 3GB 이상의 VRAM을 탑재 한 그래픽 카드를 권장합니다.

 



Magic Bullet, Keying, Effects, Shooter, Universe


동작 환경
After Effects



ADOBE의 AFTER EFFECTS 시스템 요구 사항

플러그인 기술 지원 제공은 Adobe의 “시스템 요구 사항” 을 전제로 합니다.

Adobe의 After Effects 시스템 요구 사항 및 아래의 표를 참조하여 After Effects의 동작 보증 환경 확인하에 플러그인을 이용하십시오.

또한 Adobe의 “시스템 요구 사항”에서 작동이 보장되지 않는 환경에서 플러그인을 사용할 때 발생하는 문제에 대한 지원 제공은 않으니 양해 바랍니다.



Windows108.187 SP1
AE CC2017OOOO
AE CC2015.3OOOO
AE CC2015XOOO
AE CC2014XOOO
AE CCXOOO
AE CS6XOOO

 

MacOS 10.12 10.11 10.1 10.9 10.8 10.7.4 10.6.8
AE CC2017 O O O X X X X
AE CC2015.3 X O O O X X X
AE CC2015 X X O O X X X
AE CC2014 X X O O O X X
AE CC X X X O O O X
AE CS6 X X X O O O O

 

 

첨부파일
비밀번호 수정 및 삭제하려면 비밀번호를 입력하세요.
댓글 수정

비밀번호 :

/ byte

비밀번호 : 확인 취소

댓글 입력
댓글달기 이름 : 비밀번호 : 관리자답변보기

영문 대소문자/숫자/특수문자 중 2가지 이상 조합, 10자~16자

/ byte

왼쪽의 문자를 공백없이 입력하세요.(대소문자구분)

에게만 댓글 작성 권한이 있습니다.